ART - Power Outage

Incident Report for Blockware Solutions

Update

The site is currently back down for a power outage. We anticipate to have more information today on the duration.
Posted Dec 24, 2025 - 14:23 EST

Identified

The majority of the site was able to be brought back up, only one section of the site will remain off until we receive replacement parts.
Posted Dec 22, 2025 - 16:00 EST

Investigating

The site is currently down due to a power outage.

A team is heading to the site for a full diagnosis of the situation.
Posted Dec 21, 2025 - 15:45 EST
This incident affects: MO - ART.