LF - Electrical Outage
Incident Report for Blockware Solutions
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2024 - 11:06 EDT
Identified
We've identify that a part of the electrical gear will need to be replaced. We don't have an ETA on when the replacement will arrive.

In the meantime we are looking into moving machines around the site to get some of them back up.
Posted Jul 09, 2024 - 15:23 EDT
Investigating
We have a section of the site that went down due to an electrical issue. This affects around 15% of the site.

We will follow up here with investigation details.
Posted Jul 05, 2024 - 18:46 EDT
This incident affects: KY - LF.