ART - Partial Outage

Incident Report for Blockware Solutions

Resolved

The on-site technicians notified our team that this issue has been noted as having been resolved and there should be no further similar issues going forward.
Posted Jul 22, 2026 - 12:24 EDT

Update

Our on-site technicians let us know that the down transformer causing this outage at the ART hosting facility was just noted as continuing to have difficulties powering back online, after a previous repair attempt failed to power back up properly shortly after repairs were conducted.
Many of the miners currently failing as a result of this outage will be moved within the next few days or so to working areas on-site, in order to help restore access to lost potential hashrate for the dozens of miners that are down.
Posted Jul 17, 2026 - 11:09 EDT

Identified

There is an electrical issue affecting a portion of this hosting facility as of the 3rd of this month. The on-site team is currently working on a fix and this status will be updated when affecetd miners are back online again.
Posted Jul 09, 2026 - 14:11 EDT
This incident affected: MO - ART.