ART - Partial Outage

Incident Report for Blockware Solutions

Update

As per the previous message, we have seen this hosting facility go fully offline as electrical repair work has begun to be fully conducted. We are currently awaiting a new susbtantial update in relation to said work and for the time being the site should remain offlinewhile equipment is being worked on and/or replaced. We appreciate your patience here and should have more shortly.
Posted Sep 22, 2026 - 11:33 EDT

Update

The on-site technicians at this hosting facility let us know that contractors are working on-site to ensure that power is restored here. There may be intermittent periods in the short term where total power is shut down at this facility while permanent fixes to this electrical issue are being implemented but we will update this status further as we hear more from our team on-site.
Posted Sep 15, 2026 - 13:04 EDT

Monitoring

Our on-site technicians have alerted us that some areas of the site have been impacted by a partial electrical outage. We will update this status as soon as we have more information relating to this event and thank you for your patience!
Posted Sep 08, 2026 - 15:27 EDT
This incident affects: MO - ART.