LF - Power Outage

Incident Report for Blockware Solutions

Update

The replacement is in place. The team will start testing Sunday morning. This will affect the rest of the site for about 4 hours.

ETA to completion is still Tuesday if everything goes to plan.
Posted Aug 16, 2025 - 09:31 EDT

Update

The latest portion that went down is coming back online.
Posted Aug 14, 2025 - 16:39 EDT

Identified

We are currently working on moving parts of the electrical gear that needed replacement. Another portion of the site had to go down for the day to execute this work.
Posted Aug 14, 2025 - 11:37 EDT

Investigating

The power is currently down in a portion of the site. A part of our electrical gear will require replacement.

We will update the outage when we will have a better understanding of the delays implied.

For any questions or concerns, please open a support ticket and we will follow up there.
Posted Aug 09, 2025 - 12:17 EDT
This incident affects: KY - LF.