LF & RH - Curtailment
Incident Report for Blockware Solutions
Resolved
The sites are back up and running. Thank you.
Posted Jan 10, 2025 - 15:33 EST
Investigating
The sites will be down from 430 AM to 12 PM EST due to a curtailment in the area due to severe winter weather. The end time is an estimate but most curtailments have been between 3 and 4 hour long.

Techs will be on site to bring everything back after the curtailment.

For any questions or concerns, please open a support ticket and we will follow up there.
Posted Jan 09, 2025 - 15:29 EST
This incident affected: KY - LF and KY - RH.