SLN - Power Outage

Incident Report for Blockware Solutions

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 11:49 EDT

Identified

The power is currently down in a small section of the site. The team identified the issue and is working on a fix.

For any questions or concerns, please open a support ticket and we will follow up there.
Posted Aug 14, 2025 - 21:00 EDT
This incident affected: TX - SLN.