DP - Partial Outage

Incident Report for Blockware Solutions

Resolved

This incident has been noted to us as having been resolved.
Posted May 13, 2026 - 15:29 EDT

Identified

There has been a noted issue on-site in DP that began on 5/5. This is causing the partial shutdown of some miners and our on-site technicians have let us know this is currently being worked on and looked into further. We will update this when we have any more specific information to share.
Posted May 06, 2026 - 11:26 EDT
This incident affected: TX - DP.