SD1 - Partial Outage, Maintenance Needed

Incident Report for Blockware Solutions

Resolved

This site is now fully back online as of tonight.
Posted Jul 30, 2026 - 22:41 EDT

Identified

A part of the site at SD1 has been temporarily shut down due to necessary maintenance work being done. An estimated duration has not yet been provided but several hundred miners are impacted and will remain powered off for the time being.
Posted Jul 30, 2026 - 10:23 EDT
This incident affected: TX - SD1.