DP - Power Outage

Incident Report for Blockware Solutions

Identified

The machines were moved to a different part of the site while the fix gets implemented.
Posted Nov 26, 2025 - 15:04 EST

Investigating

The power is currently down in one section of the site.

The team is on site trying to identify the issue to fix it.
Posted Nov 21, 2025 - 11:00 EST
This incident affects: TX - DP.