LF - Power Outage

Incident Report for Blockware Solutions

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 20:00 EDT

Identified

Due to a lightning storm in the area, a portion of the site is currently down. We do not have an ETA for resolution yet.

Techs will be on site to bring everything back after the outage.

For any questions or concerns, please open a support ticket and we will follow up there.
Posted Apr 03, 2025 - 16:24 EDT
This incident affected: KY - LF.